数据库支持说明

支持的数据和版本如下

数据库

版本

mysql

5.X

oracle

9i 10g 11g 12c 19c

sqlsever

2005 2008 2012 2014 2016 2017

mongodb

3.2 3.4 3.6 4.0 4.2

PostgreSQL

9.x 10.x

DB2

9.7 LUW版本

Sybase

Sybase ASE 15.7 及以上

Elastic

5.x、6.x、7.x

Redis

2.x、3.x、4.x

Gbase

Kafka

2.3.x

Hive

3.1.2及以上

HBase

1.0.0及以上

KUDU

1.15及以上

Dameng

7 8

ActiveMQ

5.14.x

RabbitMQ

3.8.x

RocketMQ

4.9.x